Restaurant O-Series: Back Office Product edits will fail if an image is uploaded

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 02:24 EDT

Identified

We’ve identified the cause of the issue preventing product edits from saving in Back Office when an image is uploaded. A hotfix is scheduled for release at 4:00 pm AEST today.

In the meantime, product changes that do not involve image uploads will continue to save successfully.
Posted Aug 31, 2025 - 22:14 EDT

Update

We are continuing to investigate this issue.
Posted Aug 31, 2025 - 18:42 EDT

Investigating

If a user in back office attempts to update products and upload an image, the update will fail (despite claiming a successful save).

Our team are currently investigating this issue.

For now, any product changes that do not involve image uploads will work fine.
Posted Aug 31, 2025 - 18:41 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Back Office).