Lightspeed Restaurant - Partial outage on EUC2 server
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 14:36 EDT
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jun 04, 2021 - 14:14 EDT
Investigating
We are currently investigating the issue.
Posted Jun 04, 2021 - 13:54 EDT
This incident affected: Lightspeed Restaurant.