Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
We are confirming that the delayed payouts have been successfully deposited this morning.
Posted Sep 30, 2024 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 17:35 EDT
Identified
We have identified an issue that due to an incident involving our banking partners, some merchants may experience a delay in their scheduled Thursday payouts, which were originally set to be deposited today. These funds will now be deposited on Monday instead. We sincerely apologize for any inconvenience this may cause and appreciate your understanding during this time.
Posted Sep 27, 2024 - 17:35 EDT
This incident affected: Lightspeed Retail (R-Series) (Integrated Payments) and Lightspeed Retail (X-Series) (Payments).