Lightspeed eCom (Europe): No styling in the backoffice of shops, Images are not visible on the product page (storefront)

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jan 18, 2023 - 03:35 EST

Update

While we are continuing to fix the backoffice images. The storefront images (on the product page) are back online.
Posted Jan 18, 2023 - 03:04 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 02:47 EST

Update

We are continuing to investigate this issue.
Posted Jan 18, 2023 - 02:29 EST

Investigating

We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Jan 18, 2023 - 02:27 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).