Orders not available in the EU back office
Incident Report for Lightspeed - Status Page
Resolved
We have reverted the change and orders are now accessible.
Posted 13 days ago. Feb 04, 2019 - 04:31 EST
Identified
We are reverting a change that will fix this issue
Posted 13 days ago. Feb 04, 2019 - 04:26 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).