Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 02:40 EDT
Identified
We have identified the cause of the Lightspeed eCom issue and a dedicated team of engineers is working on a solution.

The issue only happens to Ziggo users using Mollie Credit Card.
Posted Jul 26, 2022 - 04:19 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in The Netherlands. A dedicated team is investigating the issue.
Posted Jul 26, 2022 - 03:48 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).