eCom EU back office errors caused by slowness in third party integration
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 18, 2019 - 12:31 EDT
Monitoring
We have mitigated the issue and are now monitoring our infrastructure.
Posted about 2 months ago. Apr 18, 2019 - 11:52 EDT
Identified
We are currently mitigating an issue that is causing errors in the eCom back office.
Posted about 2 months ago. Apr 18, 2019 - 11:31 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).