Restaurant O-Series: Unable to access Accounting integration pages

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted May 13, 2025 - 18:03 EDT

Investigating

We have received multiple reports that customers are unable to access the integration settings pages for our Accounting integrations (MYOB, Xero, Quickbooks).

Our developer is investigating this issue.
Posted May 13, 2025 - 03:05 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Accounting Integrations).