Chronogolf by Lightspeed
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 25, 2020 - 14:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 14:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2020 - 13:58 EDT
Investigating
Chronogolf is currently experiencing technical difficulties affecting its performance. We are looking into this and will provide updates as soon as possible.

--------------------------------------------------------------------------------------

Chronogolf rencontre actuellement des difficultés techniques affectant ses performances. Nous investiguons le problème et fournirons des mises à jour dès que possible.
Posted May 25, 2020 - 13:14 EDT
This incident affected: Chronogolf by Lightspeed (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API).