Lightspeed Hospitality - L Series, NAW1 only - Online Orders are not processed
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 08:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2021 - 07:36 EDT
Investigating
We are currently investigating the issue.
Posted Oct 03, 2021 - 07:03 EDT
This incident affected: Lightspeed Hospitality L-Series (API (incl. Online Orders)).