Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 05:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2020 - 08:03 EDT
Identified
We are currently experiencing delays when synchronising between Retail and eCom in North America. A dedicated team is working on fixing the issue.
Posted Jul 18, 2020 - 08:02 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).