Issues while receiving purchase orders
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 10:21 EDT
Investigating
We received several reports of errors occurring when receiving purchase orders. This issue was caused by the recent release of the "capturing landed costs" feature, which has since been rolled back. You should now be able to receive purchase orders without any problems. If you continue to experience this issue, please contact our support team.
Posted Jun 20, 2024 - 19:23 EDT
This incident affected: Lightspeed Retail (X-Series) (Stock Control).