Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 01:00 EDT
Scheduled
We're excited to announce another update to your POS that will bring improved efficiency and stability.
Update Time: Tuesday, August 27 at 15:00 AEST Update Process: No need to interrupt your sales. Your POS will automatically update after 15:00 AEST.
RESOLVED - The 'Pick Up Time' for Delivery orders will now correctly print on your dockets. - You can once again search by receipt number or product name in Sales History on the POS. - The approval banner for adjustments now displays properly when using Permissions Override, guiding you smoothly through the approval process.
IN CASE YOU MISSED IT Love Lightspeed? It's now even easier to share with your friends, and you get $1,000 for each referral! See the 'Refer us' tile on your Back Office dashboard for more details.
Posted Aug 23, 2024 - 01:45 EDT
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Back Office).