Purchase Order Variant Selector Not Appearing

Incident Report for Lightspeed - Status Page

Resolved

A fix has been applied. You need to refresh the Inventory > Purchase Orders page and the variant selector will render as intended.
Posted Sep 25, 2026 - 15:08 EDT

Investigating

We are investigating an issue affecting some X-Series customers who are unable to select product variants when creating purchase orders or transfers. The variant selector is not rendering as expected.

We are continuing to monitor the service
Posted Sep 25, 2026 - 15:01 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory).