Lightspeed Retail (X-Series) - SmartPay Integration - Error processing card payments
Incident Report for Lightspeed - Status Page
Resolved
The incident is resolved
Posted Mar 16, 2023 - 15:50 EDT
Update
We are currently investigating an issue where Lightspeed (X-Series) retailers are reporting errors when attempting to process card payments with our SmartPay payments integration .

SmartPay has acknowledged the issue and is investigating. Latest update from Smart pay is SmartConnect continues to be degraded. The number of connected terminals continues to slowly drop the likely cause of this is we are getting customers onto standalone mode The Engineers are still working towards a resolution.
Posted Mar 16, 2023 - 00:13 EDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 00:12 EDT
This incident affected: Lightspeed Retail (X-Series) (Payments).