Degraded Performance for some customers - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved
Posted Dec 10, 2019 - 02:44 EST
Monitoring
A fix has been implemented and we are monitoring the issue
Posted Dec 10, 2019 - 02:34 EST
Identified
The issue is being identified and fix is being implemented
Posted Dec 10, 2019 - 02:25 EST
Investigating
We are currently investigating the issue.
Posted Dec 10, 2019 - 02:13 EST
This incident affected: Lightspeed Restaurant.