Unable to take Payments through Windcave integration

Incident Report for Lightspeed - Status Page

Resolved

We are no longer seeing errors from Wincave.
Posted Mar 27, 2023 - 21:17 EDT

Monitoring

We are seeing signs of recovery, currently monitoring.
Posted Mar 27, 2023 - 20:53 EDT

Investigating

We are receiving a high rate of errors from Windcave integration. Currently investigating
Posted Mar 27, 2023 - 19:55 EDT
This incident affected: Lightspeed Retail (X-Series) (Payments).