Fiscalization (Italy), reporting and Online orders are facing some irregularities
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 08:10 EST
Monitoring
The APIs and online ordering are now recovered, we are monitoring the results of the fix that was implemented.
Posted Dec 05, 2022 - 08:07 EST
Identified
The issue has been identified by the team, only online ordering was affected and it should be resolved in the following minutes.
Posted Dec 05, 2022 - 07:58 EST
Update
Our developers team is currently investigating degraded performance in the reporting and online ordering sections on the system. We will keep you updated as the investigation progresses.
Posted Dec 05, 2022 - 07:45 EST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 07:42 EST
This incident affected: Lightspeed Restaurant (K-Series) (Back Office - Reporting, API (incl. Online Orders)).