Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 11:28 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 08:04 EST
Investigating
We are currently investigating an issue related to the back office search functionality affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue. Search and filtering on products and orders is currently not working.
Posted Jan 11, 2021 - 08:01 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).