Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:23 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 15:44 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 15:42 EST
Monitoring
A fix has been implemented and the team is monitoring. Slowness should be reduced now.
Posted Nov 22, 2021 - 15:41 EST
Update
We are currently seeing slowness on storefront pages for eCom Europe. A dedicated team is investigating the issue.
Posted Nov 22, 2021 - 15:24 EST
Update
We are currently seeing slowness on storefront pages for eCom Europe. A dedicated team is investigating the issue.
Posted Nov 22, 2021 - 15:18 EST
Investigating
The team has implemented a fix for the issue and is now monitoring. Slowness should now be reduced.
Posted Nov 22, 2021 - 14:57 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).