Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Dec 08, 2024 - 19:30 EST
Scheduled
Scheduled Maintenance Notification
Time: Monday, December 9 at 11:30 AEDT. Duration: Approximately 3 hours.
We will be performing scheduled maintenance on the Insights Connect feature during this time. During the maintenance window, Deputy data will not update in the Insights reporting platform. Data will be up-to-date shortly after the maintenance period concludes.
Please note that this feature is currently used by a limited number of locations and does not impact other Insights functionality.
Thank you for your understanding. If you have any questions or concerns, please contact our support team.
Posted 1 month ago. Dec 08, 2024 - 19:12 EST
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (Insights).