Lightspeed Payment R-series: customer not able to refund

Incident Report for Lightspeed - Status Page

Resolved

The issue with Lightspeed Payments has been resolved. Refunds can now be processed normally.
Posted Jul 30, 2024 - 10:47 EDT

Monitoring

We have implemented a fix and will continue to monitor the situation.
Posted Jul 30, 2024 - 10:41 EDT

Identified

We have identified the cause of the Lightspeed Payments issue and a dedicated team of engineers is working on a solution.
Posted Jul 30, 2024 - 10:29 EDT

Investigating

We are currently investigating an issue that prevents Lightspeed payment customers using R-series from processing refunds.
Posted Jul 30, 2024 - 10:27 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).