Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2025 - 08:00 EST
Scheduled
Scheduled - Scheduled Maintenance Notification
Time: Tuesday, February 18 at 00:00 AEDT Duration: Approximately 2.5 hours
We will be performing scheduled maintenance on our platform during this time. While your POS will continue to function as normal, there may be a delay in sales data updating in Back Office and Insights, meaning reports and sales totals may not immediately reflect new transactions.
Additionally, third-party integrations that rely on our webhooks (e.g., online ordering and inventory platforms) may experience a 5 to 30 minute delay in receiving updates from Lightspeed. These delays will be temporary, and all updates will process as normal once the maintenance is complete.
Thank you for your understanding. If you have any questions or concerns, please contact our support team.
Posted Feb 16, 2025 - 18:01 EST
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Standard Reporting, Back Office, Purchase, Insights, API, Produce, Lightspeed Bump Screen by Bump It, Ordering Integrations, Accounting Integrations).