Lightspeed Retail (X-Series) - Out of Date Information
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 19:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 19:25 EST
Identified
We’re looking into an issue where some parts of the system is displaying out-of-date results to some Lightspeed (X-Series) retailers and will keep you posted with updates as they come. Thanks for your patience.
Posted Jan 19, 2023 - 18:18 EST
This incident affected: Lightspeed Retail (X-Series) (Retail POS, Inventory).