Lightspeed Restaurant (K-Series) - API latency
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 09:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 08:52 EST
Investigating
We are currently investigating the issue : some notifications from our online ordering can be delayed for a short period of time for some customers.
Posted Dec 15, 2022 - 06:52 EST
This incident affected: Lightspeed Restaurant (K-Series) (API (incl. Online Orders)).