Lightspeed K-Series - Delayed response for Online Orders
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved
Posted Dec 10, 2021 - 17:58 EST
Investigating
We are seeing a delayed response for Online Orders. We are currently investigating the issue.
Back Office and POS are working fine.
Posted Dec 10, 2021 - 15:31 EST
This incident affected: Lightspeed Restaurant K-Series (API (incl. Online Orders)).