Intermittent errors with Lightspeed Retail, Payments, and Restaurant L-Series
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:12 EST
Identified
An outage of our third-party services is impacting payments providers. Our partners have identified the issue and are working on a fix.
Posted Dec 15, 2021 - 11:04 EST
Investigating
An outage of our third-party service provider has resulted in some users experiencing intermittent errors with Lightspeed Retail, Lightspeed Payments, and Lightspeed Restaurant L-Series. The service provider is investigating the issue.
Posted Dec 15, 2021 - 10:52 EST
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API), Lightspeed Restaurant (L-Series) (Manager, POS, API (incl. Online Orders)), and Lightspeed Restaurant (K-Series) (Lightspeed Payments).