Lightspeed Retail: Changes in quantities are not immediately synchronized to eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 21:45 EST
Monitoring
We have defused the root cause of the issue by implementing a fix.
New quantity updates will be processed as normal.
Previous quantity updates will not be lost, but should get processed over the course of the next few hours.
We will continue to monitor the situation.
Posted Dec 08, 2021 - 07:49 EST
Identified
We have identified the cause of the issue and a dedicated team of engineers is working on a solution.
Posted Dec 08, 2021 - 07:05 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail and eCom. A dedicated team is investigating the issue.
Posted Dec 08, 2021 - 06:55 EST
This incident affected: Lightspeed Retail (Retail POS).