C-Series Slowness
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 23:01 EDT
Monitoring
There is a maintenance in progress at Cloudflare. Some C-Series user may experience some slowness in loading pages
Posted Mar 15, 2023 - 15:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 15:14 EDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 14:54 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).