Lightspeed O-Series - Intermittent call disconnections
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 06:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 00:16 EDT
Investigating
We are currently experiencing intermittent call disconnections on our phone support line, starting from 2:00PM AEDT.

Customers may experience unexpected disconnections during calls. We understand the inconvenience this may cause and sincerely apologise for the disruption.

Due to these disruptions, we would encourage customers to reach out through our other channels such as chat, to do this, simply select 'Help & Support' in Back Office or POS > 'Chat to Support' or alternatively you can click the link below to open up a chat with our Support team:
https://support.kounta.com/hc/en-us?openChat=true

Our third party telephony provider is currently investigating the issue and we will provide updates here as soon as they come to light.
Posted Oct 30, 2024 - 00:15 EDT
This incident affected: Lightspeed Support (Phone Support).