Lightspeed Retail (X-Series) - Service Down
Incident Report for Lightspeed - Status Page
Resolved
It has now been over an hour since we saw the majority of our systems recover and return to healthy states. We are not aware of any outstanding issues.
We are recommending affected merchants to reload their sell screen to re-sync errored sales.
Posted Feb 23, 2023 - 20:56 EST
Update
The underlying issue has been addressed and the system is returning to normal. While the system recovers there may be some delays in search results, inventory and reporting figures. This data is delayed, not lost. You do not need to take any action, these will recover automatically.
Posted Feb 23, 2023 - 20:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 19:28 EST
Update
We have identified the issue and expect the system to be recovering. We will continue to monitor the situtation.
Posted Feb 23, 2023 - 19:28 EST
Investigating
We are currently investigating an issue which is causing the X-Series services to be down. We will provide update as soon as we have more information
Posted Feb 23, 2023 - 19:12 EST
This incident affected: Lightspeed Retail (X-Series) (Customer Management, Gift Cards & Store Credits, Inventory, Quotes, Payments, Products, Retail POS, Retail POS for iPadOS, Reporting, Sales History, Setup, Help Centre).