X-Series: Products published to online channels currently showing as unpublished
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 02:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 01:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 01:46 EDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 00:37 EDT
Investigating
We are investigating an issue on Product Listing page where products that have been published to online channels such as Shopify, WooCommerce or BigCommerce are incorrectly showing with badges that indicate that they are unpublished.

This seems to be a visual issue and the products are still synced correctly.
Posted Jul 24, 2024 - 00:37 EDT
This incident affected: Lightspeed Retail (X-Series) (Products).