Unable to take payments with Linkly integrations
Incident Report for Lightspeed - Status Page
Resolved
The problem is now resolved for all Linkly payment types on all platforms (web and iOS)
Posted Apr 19, 2023 - 00:18 EDT
Update
A workaround is in place for all users NAB and Commbank. iOS users may need to edit and save one of their payment types (no change needed) to bypass the cache.

For users of Commbank, you can resolve the problem by reconfiguring your Payment type . Our documentation was updated and contains the new gateway URL.

https://support.vendhq.com/hc/en-us/articles/6365233405711-Setting-up-your-CommBank-Ingenico-Move-5000

https://support.vendhq.com/hc/en-us/articles/360003850116-How-to-pair-your-Ingenico-Move-5000-with-Suncorp-Bank
Posted Apr 18, 2023 - 00:02 EDT
Identified
Linkly informed us that the gateway URL for Lightspeed has changed overnight, and our team is currently working on mitigations.

A temporary workaround is in place for the web applications and payment initiated from a computer should work.

iPad users who use NAB AU will still have a problem and we are working on a mitigation for this.
Posted Apr 17, 2023 - 22:44 EDT
Investigating
We are currently investigating the problem, we have contacted Linkly for support and to clarify the issue.
Posted Apr 17, 2023 - 20:40 EDT
This incident affected: Lightspeed Retail (X-Series) (Payments).