Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 01:00 EDT
Scheduled
We're excited to announce another update to your POS that will bring improved efficiency and stability.
Update Time: Monday, September 9 at 15:00 AEST Update Process: No need to interrupt your sales. Your POS will automatically update after 15:00 AEST.
RESOLVED - Fixed an issue where Sales Feed subtotals for modified products were displaying incorrectly.
IMPROVED - Clearer email notifications for plan changes.
NEW - Webhooks now properly trigger when products are created via our API.
IN CASE YOU MISSED IT Love Lightspeed? It's now even easier to share with your friends, and you get $1,000 for each referral! See the 'Refer us' tile on your Back Office dashboard for more details.
Posted Sep 06, 2024 - 00:20 EDT
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Back Office).