Lightspeed Payments
Incident Report for Lightspeed - Status Page
Resolved
The third-party partner has resolved the issue. Transactions are now being processed normally.
Posted Sep 16, 2020 - 17:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2020 - 17:01 EDT
Identified
An outage of our third-party service provider has resulted in Lightspeed Payments being temporarily degraded. The service provider is investigating the issue.
Posted Sep 16, 2020 - 16:41 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).