Lightspeed Restaurant - Lightspeed Payments: Intermittent Processing issues
Incident Report for Lightspeed - Status Page
Resolved
We are marking this incident as resolved.

Lightspeed was unable to locate any fault or errors in its own infrastructure, and the issue appears to have been resolved by the relevant third party.
Posted Nov 19, 2024 - 22:28 EST
Update
We have reports that customers who are able to hot-spot their payments terminals to a mobile phone (non-Optus network) are able to get payments working via standalone mode.

For now we suggest impacted customers try this whilst we keep investigating.
Posted Nov 19, 2024 - 05:53 EST
Monitoring
We have not been able to locate any evidence of faults in our infrastructure.

We also (at time of update) have less than 10 customers reporting this issue.

Our team are contacting the affected customers to attempt some work arounds but at this stage we believe this is a localised ISP issue.
Posted Nov 19, 2024 - 04:01 EST
Investigating
Our team are looking into reports from a small amount of customers in Perth and Adelaide (Australia) around intermittent payments processing issues. (Cards will consistently decline for a few minutes then go through).

We are double checking our infrastructure but also looking for any consistencies with internet provider for the impacted customers.

Please contact support and let us know who your ISP is if you are seeing these issues.
Posted Nov 19, 2024 - 02:51 EST
This incident affected: Lightspeed Restaurant (O-Series) (Lightspeed Payments).