Degraded performance in loading times
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 13:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 12:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 12:48 EDT
Investigating
It is an intermittent problem with loading some storefronts. We are currently investigating the problem.
Posted Apr 13, 2023 - 11:51 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).