Bancontact experiencing high refusal rate.

Incident Report for Lightspeed - Status Page

Resolved

The third-party partner has resolved the issue. Transactions are now being processed normally.
Posted Mar 30, 2026 - 07:59 EDT

Investigating

We have identified an issue outside our platform that is resulting in higher refusal rates for transactions processed through Bancontact starting at 11:56 CEST. This is affecting both Hospitality and Retail merchants.
Posted Mar 30, 2026 - 06:40 EDT
This incident affected: Lightspeed Restaurant (L-Series) (Lightspeed Payments), Lightspeed Retail (R-Series) (Integrated Payments), Lightspeed Restaurant (K-Series) (Lightspeed Payments), and Lightspeed Retail (X-Series) (Payments).