Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 23, 2024 - 01:00 EDT
Scheduled
We're excited to announce another update to your POS that will bring improved efficiency and stability.
Update Time: Monday, September 23 at 15:00 AEST Update Process: No need to interrupt your sales. Your POS will automatically update after 15:00 AEST.
RESOLVED Refunds for Line Items: Fixed the issue where individual line items with modifiers attached couldn't be refunded if the quantity was adjusted. Surcharging Adjustment Fix: Resolved a bug causing a negative default value when adding manual surcharges on POS.
IMPROVED Takings Summary Change: The “Amount Discounts” heading has been updated to “Adjustments Amount” for clearer representation of both surcharges and discounts, which were previously included but not clearly indicated.
NEW We've introduced some new user permissions to give non-admin users more control:
Edit POS Layout: Allows users to modify the POS layout configuration. Suppliers: Allows users to add and manage suppliers in the Back Office, independent of the Customers permission. Enabled for users with the Customers permission at the time of release; disabled for others by default. View Billing Invoices: Controls access to view a site's subscription invoices in the Back Office. Only invoices from companies/sites with shared permission access are visible. Disabled for non-admin users by default. Delete Users: Allows users to delete others with equal or lower permissions within shared sites. If both users have access to the same sites, deletion is permitted. If access differs, users can only remove site access, not delete the user.
IN CASE YOU MISSED IT Love Lightspeed? It's now even easier to share with your friends, and you get $1,000 for each referral! See the 'Refer us' tile on your Back Office dashboard for more details.
Posted Sep 22, 2024 - 22:04 EDT
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Back Office).