Degraded performance in import/export functionalities
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 04:45 EDT
Monitoring
A solution has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 03:58 EDT
Identified
The issue has been identified, and a fix is being implemented.
Posted Jun 04, 2024 - 03:52 EDT
Investigating
Exports or imports can get stuck. Exported PDF files can return no information.

We are currently investigating the issue.
Posted Jun 04, 2024 - 03:47 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).