A fix has been implemented, and most merchants have already had their reports updated as of today. More and more merchants will see their reports updated gradually throughout the week as we continue rolling out.
We understand how critical our services are to your business, and our Engineering team is working diligently to ensure all reports are fully restored as soon as possible. Thank you for your continued patience and understanding.
Posted Sep 16, 2024 - 11:45 EDT
Monitoring
A fix has been implemented for several impacted merchants. We expect all reporting to be retroactively fixed by Monday morning.
We understand how important it is for your business for all our services to be up and running, our Engineering team is actively working to resolve this as soon as possible. Thank you for your patience with us.
Posted Sep 12, 2024 - 07:37 EDT
Update
At this time, there are no further updates. We are currently awaiting action from our external processing partner. Rest assured, our engineering team will remain engaged and ready to implement the necessary fix once we receive the updated information.
We understand the critical importance of this issue for your business operation and appreciate your continued patience. We sincerely apologize for the ongoing inconvenience and will provide further updates as soon as more information becomes available.
Posted Sep 06, 2024 - 11:55 EDT
Identified
Our team has identified an external issue affecting payment reporting for transactions captured on 26th, 29th and 30th of August for a subset of Hospitality merchants.
We understand how important it is for your business for all our services to be up and running, our Engineering team is actively working on a possible fix. We expect this to be rolled out early next week. Thank you for your patience with us as we work to resolve this issue, and we apologize for the inconvenience
Posted Aug 31, 2024 - 11:06 EDT
Investigating
Our team has identified an external issue affecting payment reporting for transactions captured on August 26th for a subset of Hospitality merchants.
We understand how important it is for your business for all our services to be up and running, our Engineering team is actively working on a possible fix. Thank you for your patience with us as we work to resolve this issue.