Performance Degraded - Chronogolf
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 16:02 EDT
Identified
An outage of our hosting platform has resulted in Chronogolf being temporarily unavailable. We are monitoring the situation closely, and will provide updates as soon as possible. This issue is not isolated to Chronogolf, but impacts thousands of companies relying on this platform.
Posted Mar 16, 2020 - 15:56 EDT
Investigating
An outage of our hosting platform has resulted in Chronogolf being temporarily unavailable. We are monitoring the situation closely, and will provide updates as soon as possible. This issue is not isolated to Chronogolf, but impacts thousands of companies relying on this platform.
Posted Mar 16, 2020 - 15:53 EDT
This incident affected: Chronogolf by Lightspeed (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API).