Lightspeed Retail (X-Series) - Errors when viewing Register Closure Reports
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved. We appreciate your patience.
Posted Mar 02, 2023 - 19:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 19:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2023 - 19:05 EST
Identified
We’re aware of an issue causing errors for some merchants when attempting to view some register closure reports. We believe we have found the issue and are working on a fix. We appreciate your understanding.
Posted Mar 02, 2023 - 18:40 EST
This incident affected: Lightspeed Retail (X-Series) (Reporting).