Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 07:34 EST
Monitoring
We shortly encountered an issue where shop storefronts reacted slower than usual. The cause was quickly identified and everything is working as usual. A dedicated team is monitoring the situation.
Posted Nov 25, 2020 - 06:37 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Nov 25, 2020 - 06:29 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).