eCom backoffice slowness / Intermediate errors on storefronts
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 08:19 EST
Monitoring
The issue has auto resolved, our engineers are monitoring the situation.
Posted Nov 11, 2021 - 08:04 EST
Update
The issue has auto resolved, our engineers are monitoring the situation.
Posted Nov 11, 2021 - 08:04 EST
Investigating
We are experiencing slowness in the eCom backoffice and intermediate errors on the Storefronts. We are currently investigating this issue.
Posted Nov 11, 2021 - 07:57 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).