Some customers may experience degraded performance on Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 20:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2020 - 20:21 EST
Identified
We have identified an issue with Restaurant product. A dedicated team is working on the issue.
Posted Feb 01, 2020 - 19:59 EST
This incident affected: Lightspeed Restaurant.