Payment processing performance degradation
Incident Report for Lightspeed - Status Page
Resolved
We have identified the issue with the third party and have since resolved the issue. Transactions are now being processed normally.
Posted Dec 03, 2020 - 16:11 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Dec 03, 2020 - 14:21 EST
Identified
An issue with of one our third-party service providers has resulted in a degradation of integrated payment processing in Retail. The service provider is resolving the issue.
Posted Dec 03, 2020 - 12:40 EST
Investigating
We are currently investigating an issue affecting payment processing for merchants using integrated payments on Lightspeed Retail. A dedicated team is investigating the issue.
Posted Dec 03, 2020 - 10:57 EST
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).