Some retailers' BigCommerce integration are broken
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 19:18 EST
Monitoring
A fix has been implemented by BigCommerce and we are monitoring the results
Posted Dec 22, 2022 - 18:37 EST
Investigating
Some retailers' BigCommerce integrations are not working as expected. Retailers are not able to sync products to BigCommerce. Order webhooks are not working as well.
Posted Dec 22, 2022 - 17:08 EST
This incident affected: Lightspeed Retail (X-Series) (Sales History, Products).