Restaurant (O-Series): Delayed accounting data sync
Incident Report for Lightspeed - Status Page
Resolved
The vast majority of customers should now see their accounting integration data up to date (some may see invoices from the 24th still in queue but this is normal and these should come through any moment).

Please be aware of any failed invoices citing "Validation: Invoice# must be unique" these errors can be ignored and are a result of our team re-syncing invoices by hand that were already synced across.

Also be aware if you have any failed invoices saying "API Rate Limit exceeded" these will just need to be retried.

There are some circumstances where heavier users with lots of account sales and POs where some of these are still queued up and back logged; we will treat these as individual cases from here.
Posted Nov 24, 2024 - 19:02 EST
Update
A blocker has been identified within a partner network that was causing slower than expected recovery in our systems.

After liaising with this partner we have been advised this is now resolved and syncing speeds should now pick up speed dramatically over the next few days.

Our developer team have advised they expect all data that is *currently* in the queue should be caught up over the weekend, based on average additional invoices created over the course of Thursdays and Fridays we should see everything back to normal by Monday 25th November.
Posted Nov 20, 2024 - 18:11 EST
Update
Our systems are taking longer than anticipated to catch up, and some customers in the affected cluster are still seeing delays.

We're working on getting this caught up as soon as possible.
Posted Nov 11, 2024 - 22:14 EST
Monitoring
A small collection of customers have been reporting delayed data synchronisation between Lightspeed O-Series and their accounting packages.

One of the processing groups was overloaded with a larger than usual payload that was holding up data transfers instead of being distributed across other processors.

This has been cleared off, impacted customers should expect their data to catch up by end of business Friday (AEDT).
Posted Nov 07, 2024 - 00:15 EST
This incident affected: Lightspeed Restaurant (O-Series) (Accounting Integrations).