X-Series Delays - Inventory Counts, Shopify, Xero, Quickbooks

Incident Report for Lightspeed - Status Page

Resolved

All delays have been resolved.
Posted Apr 09, 2025 - 15:31 EDT

Monitoring

Issue resolved, monitoring as delays catch up. Inventory Counts are caught up. Xero and Quickbooks integrations are catching up. We're further evaluating the Shopify integration delay.
Posted Apr 09, 2025 - 00:55 EDT

Identified

We’re looking into an issue where Inventory Counts, Shopify, Xero, and Quickbooks integrations are experiencing delays. Will keep you posted with updates as they come. Thanks for your patience.
Posted Apr 09, 2025 - 00:30 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory).